Not Nuffield related, but I figured someone might be able to help.

A place for miscellaneous tractor / JCB / JWD / implement talk
Post Reply
kjblakey
Posts: 50
Joined: Mon Aug 26, 2019 9:23 am
Australia

Not Nuffield related, but I figured someone might be able to help.

Post by kjblakey » Mon May 11, 2020 1:19 am

So, we have an old Fiat 455ci bulldozer (Ad4) and it has a problem with starting. We cannot get it to fire ever, unless we use ether. I know this isn’t nuffield related but there are no other forums out there about this brand of crawler tractor for some reason, even though they are quite popular, so one of you may know.

We have had this problem ever since we bought it and the previous owner had the same problem too. I went through all the things a Diesel needs to run (compression, Air, Fuel). The engine has good compression and we cleaned the air system out late last year and put new oil in the oil bath. This leaves fuel. Dad and I think the problem is the thermo starter. This starter aid is supposed to reserve some fuel from the pump and use it to heat the manifold, before you turn it over. We always use this as it will take longer to start without it.

The reason I think it is the manifold heater, is because it Starts straight away again if we stop it after a bit of work when the engine is hot. Other than this the engine smokes white for a bit after starting it up with ether, then that goes away and it runs sweet as a nut for the rest of the day. A mate of ours said to try a bigger battery, so we put a bigger battery in it (850cca) and it cranks really fast but still won’t start. Dad also was thinking timing might play a part with the problem. I have been doing a lot of clearing for dad lately and am getting sick of spraying aero start into the pre cleaner every time I have to run it. There is a diagram below out of the manual of what I think is the problem. Btw it has a Bosch injection pump.

Image

Many thanks, Kyle


Practicality always wins over looks!

Jazo
Posts: 47
Joined: Sat Mar 31, 2018 5:51 pm
New Zealand

Re: Not Nuffield related, but I figured someone might be able to help.

Post by Jazo » Mon May 11, 2020 7:05 am

Hi, the pump in the picture looks the same as a ih 454,574 etc tractor. It has a start position on the stop/run lever. Its half way between stop and run and has a spring to identify the position on a ih. If you can add a photo of the actual pump it would help. Cheers
3/45 with faster reductions and turbo

kjblakey
Posts: 50
Joined: Mon Aug 26, 2019 9:23 am
Australia

Re: Not Nuffield related, but I figured someone might be able to help.

Post by kjblakey » Mon May 11, 2020 9:21 am

Hey Jazo, these pictures aren’t that good as I’ve been clearing and the pump is dusty and dirty, but they should give you some idea. Our start lever is a 3 position one, start-off-glow/heat. I will be cleaning off everything tomorrow so if you need better photos don’t hesitate to ask. I have also included some pics of the thermo start reservoir and thermostarter.

Image

Image

Image

Image

Thanks, Kyle
Practicality always wins over looks!

Post Reply